UFWDA Community Forum
Welcome, Guest. Please login or register.
December 22, 2014, 08:33:33 am

Login with username, password and session length
Search:     Advanced search
Due to spammers, registration via this forum is on hold. Sorry for the inconvenience. 
We are however happy to manually add you, so please email us at forums@ufwda.org
Admin Team
14,077 Posts in 3,274 Topics by 974 Members
Latest Member: Johann
* Home Help Search Calendar Login Register
UFWDA Community Forum  |  UFWDA General Discussion  |  The Voice (UFWDA online magazine)  |  Topic: Link not working correctly? « previous next »
Pages: [1] Go Down Print
Author Topic: Link not working correctly?  (Read 1815 times)
Keith Holman
Middle Atlantic Four Wheel Drive Association
ghost

Offline Offline

Posts: 171


WWW
« on: February 18, 2009, 07:37:14 pm »

Peter, this month's e-News tells readers to go to www.ufwda.org to subscribe directly. The website link in the upper right that says "Subscribe to eNews" takes one directly to the forums but I don't see a way to subscribe there either.
Logged

What are you supposed to do when you see an "endangered" animal eating an "endangered" plant?
--------
Middle Atlantic Four Wheel Drive Association
Keith Holman
Middle Atlantic Four Wheel Drive Association
ghost

Offline Offline

Posts: 171


WWW
« Reply #1 on: February 18, 2009, 07:38:00 pm »

Sorry, this should have gone to the e-News chald board.
Logged

What are you supposed to do when you see an "endangered" animal eating an "endangered" plant?
--------
Middle Atlantic Four Wheel Drive Association
Peter Vahry
UFWDA International Vice-President
ghost

Offline Offline

Posts: 1,356



« Reply #2 on: February 19, 2009, 04:08:35 am »

Keith, it may be a glitch in our website that I'll get checked. However there is another link offered in e-News that sits at the bottom of my 'editorial'.  That should go directly to our list builder, Benchmarkemail.

Thanks for trying to subscribe.

Peter
Logged

Auckland Four Wheel Drive Club Inc, 4x4 Challenges NZ Inc, NZFWDA life member
Pages: [1] Go Up Print 
UFWDA Community Forum  |  UFWDA General Discussion  |  The Voice (UFWDA online magazine)  |  Topic: Link not working correctly? « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!