UFWDA Community Forum
Welcome, Guest. Please login or register.
September 19, 2014, 02:46:17 am

Login with username, password and session length
Search:     Advanced search
ATTENTION: Delegates, Lifetime and Ambassador Members if you can not see or access "Delegate Level Private Forums (including Lifetime Members)" please send an e-mail to forums@ufwda.org requesting access.
14,035 Posts in 3,241 Topics by 971 Members
Latest Member: onejsmith
* Home Help Search Calendar Login Register
UFWDA Community Forum  |  Administrative Forums  |  Suggestion Box  |  Topic: Link not working « previous next »
Pages: [1] Go Down Print
Author Topic: Link not working  (Read 7748 times)
Keith Holman
Middle Atlantic Four Wheel Drive Association
ghost

Offline Offline

Posts: 171


WWW
« on: November 18, 2009, 09:42:12 pm »

On the www.ufwda.org page, the "subscribe to e-news" link takes you to the forums, rather than a place to subscribe.
Logged

What are you supposed to do when you see an "endangered" animal eating an "endangered" plant?
--------
Middle Atlantic Four Wheel Drive Association
Todd Ockert
ghost

Offline Offline

Posts: 1,793



WWW
« Reply #1 on: November 18, 2009, 11:09:34 pm »

Keith

Thanks for the info.
We will get with Milt to fix it.

Todd
Logged

UFWDA Member #14102
Member of Cal4Wheel, Hanford Trail Busters, Rubicon 4WDA
www.accessarmy.com
admin
Administrator
ghost

Offline Offline

Posts: 77


« Reply #2 on: November 19, 2009, 10:08:20 am »

Can you tell me on what page this link appears? The link at the top of the home page appears to be correct...

-Milt

Logged
Keith Holman
Middle Atlantic Four Wheel Drive Association
ghost

Offline Offline

Posts: 171


WWW
« Reply #3 on: November 21, 2009, 08:23:29 am »

It appears correctly from each of three different machines/browsers where I have tried it now. Blame it on wetware, I guess. Thanks for looking into it.
Logged

What are you supposed to do when you see an "endangered" animal eating an "endangered" plant?
--------
Middle Atlantic Four Wheel Drive Association
Pages: [1] Go Up Print 
UFWDA Community Forum  |  Administrative Forums  |  Suggestion Box  |  Topic: Link not working « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!